Issues

ZF-10619: Italian translation for Zend_Validate revision #22668

Description

Sorry to bother, but I see the old revision (#21759) is still being shipped with 1.11 rc1, and I wanted to update it since way more of 10% strings have changed.

I should attach revision #22668 here, I hope this is the right procedure to post it.

Comments

No way, I can't find how to attach a file to this sub-task. Anyway it's online at http://194.177.98.73/Zend_Validate.php.gz ...

Ivan, I attach the file to proxy for you.

The given resource file shows still 7 errors with the actual release.


  'it 44' => 'The key "No record matching %value% was found" isn\'t available wi
thin english translation file',
  'it 45' => 'The key "A record matching %value% was found" isn\'t available wit
hin english translation file',
  'it 46' => 'The key "\'%hostname%\' is not in a routable network segment. The
email address \'%value%\' should not be resolved from public network." isn\'t av
ailable within english translation file',

...


  'it 36' => 'Message "No record matching \'%value%\' was found" not translated'
,
  'it 37' => 'Message "A record matching \'%value%\' was found" not translated',

  'it 38' => 'Message "\'%hostname%\' is not in a routable network segment. The
email address \'%value%\' should not be resolved from public network" not transl
ated',
  'it 39' => 'Message "\'%value%\' does not appear to be a valid URI hostname" n
ot translated',

I fixed all errors but #39, since i can't find where the string is supposed to be in the english file.

I searched in revision #22668 both from current release (1.11.2) and from trunk, but I can't find that string (nor anything which contains "valid URI hostname" for that matter). Am i looking at the wrong revision? Anyway if requested I can add it (I guess to the Zend_Validate_Hostname section).

Also, how can I attach the new file?

{quote} Anyway if requested I can add it (I guess to the Zend_Validate_Hostname section) {quote} This was reported in ZF-10907.

Eighter attach the new file, or the changes as patch to this issue or the patch alone as comment

{quote} This was reported in ZF-10907. {quote} Ok, I added the invalid hostname string, and advanced the revision number to 22830.

{quote} Eighter attach the new file, or the changes as patch to this issue or the patch alone as comment {quote} It looks like I'm not autorized to attach a file (either because this is a sub-issue or because there already is an attached one). I'm not sure which version the patch should be from, so I uploaded the file again on my server: http://194.177.98.73/Zend_Validate.php.gz

Fixed with GH-110