ZF-12530: Zend_Service_Twitter using soon to be retired (5th March) v1 api

Description

As reported for ZF2's component (https://github.com/zendframework/…), Zend_Service_Twitter is currently using Twitters v1 api, which will effectively retired after 5th March. It'll be available after, but their "blackout tests" will mean it's unstable and shouldn't be relied on.

https://dev.twitter.com/blog/…

I suggest this component and ZF1's be upgraded to v1.1. I'll see what I can do regarding it, but can't guarantee yet that I'll commit to both ZF2 and ZF1 versions.

Comments

Fixed as of r25278 on trunk and r25279 on release-1.12; will release with 1.12.3 soonish.