Issues

ZF-2774: Zend_Service_Akismet - wrong version of ZF

Description

Hi, in Zend/Service/Akismet.php on line 70, there is:


protected $_userAgent = 'Zend Framework/0.7.0 | Akismet/1.11';

I think, it should use Zend_Version::VERSION.

Martin.

Comments

Thanks Martin for your feedback! I fixed the issue as of r8502.

Updated English manual at r8503.

Fixed and merged to release-1.5 branch at r8504.

This issue should have been fixed for the 1.5 release.