ZF-2831: Incorrect minimal required PHP version in README


README.txt file states in system requirements "Zend Framework requires PHP 5.1.4 or later" but according to issue ZF-1828 minimal required version is 5.2.1.


The minimum requirement for the complete framework is PHP 5.1.4

As behaviour in PHP itself is changed it can be that several special cases do not work or have to be reworked in a special PHP version. But this is always written in the manual.

So if there is a issue with a special PHP Version in a component of ZF it has to be documented, but this does not mean that the complete framework can only be used with this version.

This issue should have been fixed for the 1.5 release.

Changing to comply with new IT coventions for components.