Issues

ZF-3748: Wrong version documented (or confusing wording) of lucene version supported

Description

In the documentation, it claims the current ZF version supports Lucene index format 2.1 while the coming ZF 1.6 will support 2.3.

These indices are backwards compatible (newer code should be able to read older indices in the Java world). However, it is very difficult to glean from the inaccurate / confusing documentation which version of ZF matches with which version of Lucene index.

Comments

Fixed.

Please also see "Interoperating with Java Lucene. File Formats." documentation section.

Updating for the 1.6.0 release.