ZF-3918: Zend_Validate_File_ImageSize has a bad require_once statement

Description

Zend_Validate_File_ImageSize has a require_once for the class Zend_Validate_File_Abstract -- which neither exists nor is correct. It should be changed to Zend_Validate_Abstract.

Comments

Thomas has resolved in trunk; discussing merging r10865 to 1.6 release branch.

cs-10865 is merged to the release-1.6 branch

Updating for the 1.6.0 release.