ZF-4334: Script to check for correct PHP and ZendFramework installation

Description

We have noticed that many developers seem to have trouble configuring PHP with the required extensions, so I have created a simple InstallationChecker script.

Comments

Changing title to Installation Checker in html output...

Changed in r11664

Updating these issues to mark them resolved for 1.7.1.