Issues

ZF-5008: require_once missing in Zend_Gdata_App_Base

Description

a require_once for Zend_Gdata_App_Util is missing in Zend_Gdata_App_Base, resulting in a fatal error if a developer isn't using one of the query classes (which also includes Zend_Gdata_App_Util).

Comments

Trevor - please review change in r12712, for immediate merging into the 1.7 release branch. If the change looks good to you, feel free to merge it yourself.

Commit r12712 reviewed by me. Merged into release-1.7 as r12735. Marking as fixed for next mini release.

Marking as fixed for 1.7.1.