Issues

ZF-5488: Fix all spelling, grammar and formatting issues for Zend_Service_Gravatar in the reference guide

Description

Comments

Hello!

Having just recently signed my CLA, I thought I'd take the opportunity to improve the documentation for Zend_Service_Gravatar; I've attached a patch against the incubator trunk in revision 15351.

Please let me know if I can make any further improvements; I'd really like to see this component promoted out of the incubator, as Gravatar is a very useful service.

Thanks! Adam

Closing as won't fix as there was no progress since more than one year and the documentation has been undertaken a huge change since then.

Hello!

Have there been any other efforts to improve the documentation for this component?

It seems to me that it's still worth doing, even if I need to update the docs to the newer format (which I'd be willing to do) ...otherwise, as I understand it, the Gravatar service component won't ever make it out of the incubator (I was under the impression that this was the only issue keeping it there). In other words, changing this to "won't fix" essentially kills Zend_Service_Gravatar, right?

I can't speak to whether or not that's a good thing ...that's not really for me to decide. I'm using Zend_Service_Gravatar in production with no problems, but I might be the only one :) There are times I've thought it would work better as a view helper anyway ...but it's certainly feature-complete as it stands today.

Meanwhile, I'm not entirely sure why these docs were never committed; as you said, I submitted my patch quite some time ago, and mentioned it on the mailing lists once or twice, but I never received any feedback on what more I needed to improve. I'm certainly willing to work on it if anyone still thinks Zend_Service_Gravatar would be useful; if not, no problem.

Thanks! Adam

There is no Zend_Service_Gravatar within the core. As long as this component is within incubator there will be no one who commits this documentation to trunk.

Note that this issue has been reported against 1.7.2... so I expect this issue was opened wrong as it should be for incubator and not for core.

Feel free to commit your change to incubator.

PS: I had nothing against this issue, I just closed the private issues from Wil which he left unresolved.