Issues

ZF-5590: Erroneous require in ZendX/JQuery/View/Helper/UiWidget

Description

In ZendX/JQuery/View/Helper/UiWidget.php

this line exists: require_once "ZendX/JQuery/Json/Expr.php";

However, the Expr.php file and Json folder do not exist, throwing an error.

Comments

All yours, Ben. :)

Was fixed in 1.7.3 patch 1 release.

change fix version from 1.7.5 to 1.7.4 because I can not select 1.7.3 patch 1 .