Issues

ZF2-25: Tool_Framework's System_Provider_Config holds invalid class.

Description

Tool_Framework code was not upgraded enough. - throwing interface ("throw new Framework\Exception"). - "end" was used instead of "Zend" class.

Comments

I just did pull-request for this issue. https://github.com/zendframework/zf2/pull/226

patch is merged on master

Change Status to Resolved