Skip to end of metadata
Go to start of metadata
You are viewing an old version of this page. View the current version. Compare with Current  |   View Page History

Zend Framework Web Hosts

Please post a link to a "phpinfo" web page, so that everyone can see which PHP extensions are supported.

If you already have a host you may want to read Installing Zend Framework on a Web Hosting Provider instead.
Content guidelines
Please add your entry in the correct alphabetical order and limit yourself to about one paragraph.

The current requirements for Zend Framework are PHP 5.1.4 5.2.4.

Web Hosting Providers Who Support PHP 5.3

Europe

  • Onlime Webhosting in Switzerland. We are providing Shared Linux Hosting and keep up with latest PHP versions. You'll never wait longer than a week to get the current stable version of PHP 5.2.x and 5.3.x (switch PHP version directly from your controlpanel with a single click). Suhosin-secured PHP running in CGI-mode with SuExec, no need for safe_mode. Zend Framework is accessible for all customers in a central location (part of PHP's include_path). phpinfo 5.3, phpinfo 5.2

.h3 North America

Web Hosting Providers Who Support PHP 5.1.4

Africa

Asia

  • Kanmonline Japanclosed - We are providing Linux shared hosting, Linux email hosting and rental dedicated server services in Japan. PHP5(latest), MySQL 5.0, Zend Framework 1.5 are installed on all of our servers (PHP Info). We also have the popular PECL and PEAR libraries pre-installed.

Australia/Oceania

  • Dotable - Dotable is the actualisation of success and integrity in the hosting industry. Dotable's two owners have more than a decade of combined industry experience, hosting tens of thousands of domains. Your sites are in safe, mature and experienced hands.
  • HTTPme

Europe

  • 1&1 (Germany, UK, France, Austria) - Latest installed version: 5.2.0 (also supports 4.4.4). Note that all versions of PHP on Linux Shared Hosting Plans run as CGI. To enable PHP 5 support for Zend Framework, add this to your .htaccess file:
  • 3Towers in germany. PHP5 and PHP4 with many extensions supported. Current PHP5 version is 5.2.1 and PHP4 version 4.4.6 both with Suhosin patch. Zend Optimizer and ionCube Loader encoded files are supported. MySQL version currently 5.0.26 (mysqli and PDO supported). phpinfo
  • Domainfactory In Germany. You can choose the PHP version you want to use yourself(via webinterface) Be it PHP 4, 5.1.2, 5.1.4, 5.2.1 or whatever might follow.
  • OHV - Support PHP 5.1.4 on their dedicated servers.
  • Xeriom Networks - Keep up with PHP releases as soon as they're decided to be stable enough to upgrade to. Friendly support, good prices, decent quantity of bandwidth. Servers are actually based in the UK unlike many of our competitors.
  • Ibuildings.nl, based in the Netherlands. Currently supporting PHP 5.1.4. (also 4.3.9) and MySQL 5.0.18 (also 3.23.58)
  • Host Europe in germany. You can choose between PHP5 (5.2.1 phpinfo PHP5) and PHP4 (4.4.6 phpinfo PHP4).
  • ServerGrove Networks - Zend Framework instalado en todas las cuentas de hosting. PHP 5.2.x info (Mysql 5.0, Sqlite, Postgres, PDO, GD, Imap, Ldap, y muchas más) Si tiene una necesidad especial, contáctenos y haremos lo posible para ofrecércelo! Soporte en español y portugués. Representantes en España.
  • Prohost.pl - php4/php5.2.x, postgres, mysql5. shared/vps hosting. cpanel/directadmin panel. phpinfo
  • Weble - Currently supporting php 5.2.6 or higher when new stable versions appear. Pre-installed versions of Zend Framework available. php info - Zend Framework versions

North America

  • 1&1 - Latest installed version: 5.2.0 (also supports 4.4.4 and 3.0.18). Note that all versions of PHP on Linux Shared Hosting Plans run as CGI. To enable PHP 5 support for Zend Framework, add this to your .htaccess file:
  • A Small Orange - Specializing in website hosting and ISP services, A Small Orange strives to provide the best experience for our clients. From top notch support staff to blazing fast servers, A Small Orange is able to bring the highest quality service available.
  • A2 Hosting - PHP 5.2.1, PDO(sqlite2, sqlite, mysql, pgsql), JSON, MySQL 5 & 4 (Additional modules available on request)
  • Arvixe - Supports PHP 5.1.5 and MySQL 5.0.24.
  • Dotservant.com Website Hosting - All new accounts default to setup on servers with PHP 5.x and MySQL 5.x and above.
  • Elief! - Fully compatible with latest version of Zend Framework, running latest version of PHP 5.2.x. Elief! hosting is based on LiteSpeed Web Server technology, which offers the same great features of Apache yet delivers up to 9x faster loading speeds.
  • GoDaddy.com
  • Hawk Host - PHP4/5 Support running the current Zend Framework. All versions of PHP up to the latest stable release.
  • Hostentic - Fully compatible with latest version of Zend Framework. Running latest version of PHP 5.2.x
  • MediaTemple - Zend Framework listed as 'compatible with The Grid'! Mediatemple offers Gridserver plans which allow side-by-side PHP 4.4.4 + PHP 5.1.6 (Click For phpinfo()) Also offers MySQL 4.1.11 & PostgreSQL 7.4.7) More info
  • Servage - Supports PHP 5.2, some pb with pdo/mysql.
  • ServerGrove Networks - Zend Framework installed in every hosting account. PHP 5.2.x info (Mysql 5.0, Sqlite, Postgres, PDO, GD, Imap, Ldap, and many more) If you see something you need and we do not have it, contact us!
  • simple helix - Enterprise Zend Framework Hosting | Intel-Quad-Core-Optimized Apache 2.2 running the latest PHP 5.2.5 w/ xCache, MySQL 5, Apache 2.2, PDO(mysql,sqlite,pgsql), JSON, SOAP, CURL, ImageMagick. True Multi-Homed OC-192 Network. Now Magento Commerce ready!

South America

  • ServerGrove Networks - Zend Framework instalado en todas las cuentas de hosting. PHP 5.2.x info (Mysql 5.0, Sqlite, Postgres, PDO, GD, Imap, Ldap, y muchas más) Si tiene una necesidad especial, contáctenos y haremos lo posible para ofrecércelo! Soporte en español y portugués. Representantes en Argentina, Brasil y Uruguay.

Web Hosting Providers Rumored to Support 5.1.4

Africa

Asia

Australia/Oceania

Europe

North America

South America

Popular Web Hosting Providers

These providers may or may not support PHP 5.1.4.
Please remove the entries below, and add them to the appropriate section above, if you know that they support PHP 5.1.4+.

Africa

Asia

Australia/Oceania

Europe

North America

South America

Labels:
None
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.