Issues

ZF-10636: Zend_Config_Yaml's doc-comment has invalid adapter name

Issue Type: Improvement Created: 2010-11-03T04:09:05.000+0000 Last Updated: 2010-11-04T18:32:43.000+0000 Status: Resolved Fix version(s): - 1.11.1 (30/Nov/10)

Reporter: Kazusuke Sasezaki (sasezaki) Assignee: Ramon Henrique Ornelas (ramon) Tags: - Zend_Config

Related issues: Attachments:

Description

1.11.0 & r23289 Zend/Config/Yaml.php

line:27 "XML Adapter for Zend_Config" Should be "YAML Adapter for Zend_Config"

Comments

Posted by Ramon Henrique Ornelas (ramon) on 2010-11-04T18:32:42.000+0000

Fixed in trunk r23293 merged release 1.11 branch r23294.

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts