Issues

ZF-10844: PHPUnit 3.5 code is being used on the test Zend_Mail_FileTransportTest

Issue Type: Unit Tests: Problem Created: 2010-12-17T16:14:07.000+0000 Last Updated: 2010-12-19T13:15:14.000+0000 Status: Resolved Fix version(s): - 1.11.2 (30/Dec/10)

Reporter: Jeremy Postlethwaite (gammamatrix) Assignee: Jeremy Postlethwaite (gammamatrix) Tags: - Zend_Mail

Related issues: - ZF-10849

Attachments:

Description

The following line of code is required in:

PHPUnit/Framework/SyntheticError.php

This is in PHPUnit 3.5, not 3.4

Comments

Posted by Jeremy Postlethwaite (gammamatrix) on 2010-12-17T16:29:40.000+0000

Removed PHPUnit 3.5 code

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts