ZF-11365: Zend_Version typo

Issue Type: Coding Standards Violation Created: 2011-05-11T16:00:50.000+0000 Last Updated: 2011-05-28T18:37:07.000+0000 Status: Resolved Fix version(s): - 1.11.7 (02/Jun/11)

Reporter: Juraj Seffer (jurajseffer) Assignee: Adam Lundrigan (adamlundrigan) Tags: - Zend_Version

Related issues: Attachments:


Misspelled "latest" in Zend_Version class:

protected static $_latestVersion;


Posted by Adam Lundrigan (adamlundrigan) on 2011-05-12T00:08:32.000+0000

Fixed in trunk r24034

Posted by BenoƮt Durand (intiilapa) on 2011-05-14T17:57:04.000+0000

Forwardport on pull request 182.

Posted by Adam Lundrigan (adamlundrigan) on 2011-05-28T18:36:11.000+0000

Merged to release-1.11 in r24064

Have you found an issue?

See the Overview section for more details.


© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.