Issues

ZF-11554: Zend_Feed_Writer_Extension_RendererAbstract has the wrong @package

Issue Type: Docs: Problem Created: 2011-07-13T01:15:47.000+0000 Last Updated: 2011-09-03T19:37:51.000+0000 Status: Resolved Fix version(s): - 1.11.11 (29/Sep/11)

Reporter: John Flatness (zerocrates) Assignee: Ramon Henrique Ornelas (ramon) Tags: - Zend_Feed_Writer

Related issues: Attachments:

Description

Zend_Feed_Writer_Extension_RendererAbstract has an @package tag of "Zend_Feed_Writer_Entry_Rss."

That abstract class isn't RSS-specific, or even entry-specific. Also, nothing else is in that package.

Comments

Posted by Ramon Henrique Ornelas (ramon) on 2011-09-03T19:37:51.000+0000

Fixed in trunk r24436 merged to branch release 1.11 r24437

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts