Issues

ZF-11584: Mssql Connection on Ubuntu 10.04 - MultiDb works, SingleDb doesn't

Issue Type: Bug Created: 2011-07-20T14:15:59.000+0000 Last Updated: 2011-07-28T18:07:57.000+0000 Status: Resolved Fix version(s): Reporter: Eugene Istrati (eistrati) Assignee: Ramon Henrique Ornelas (ramon) Tags: - Zend_Application_Resource

  • Zend_Db

Related issues: Attachments:

Description

Here is my application.ini...

WORKS

resources.multidb.mssql.adapter = "pdo_mssql" resources.multidb.mssql.pdoType = "dblib" resources.multidb.mssql.host = "mssql1" resources.multidb.mssql.dbname = "dbname1" resources.multidb.mssql.username = "user" resources.multidb.mssql.password = "pass" resources.multidb.mssql.default = true

resources.multidb.mysql.adapter = "pdo_mysql" resources.multidb.mysql.host = "mysql2" resources.multidb.mysql.dbname = "dbname2" resources.multidb.mysql.username = "user" resources.multidb.mysql.password = "pass" resources.multidb.mysql.default = false

DOESN'T WORK

resources.db.adapter = "pdo_mssql" resources.db.pdoType = "dblib" resources.db.params.host = "mssql1" resources.db.params.dbname = "dbname1" resources.db.params.username = "user" resources.db.params.password = "pass"

Comments

Posted by Ramon Henrique Ornelas (ramon) on 2011-07-20T16:21:47.000+0000

Not an issue pdoType, is a param. resources.db.params.pdoType

Greetings Ramon

Posted by Eugene Istrati (eistrati) on 2011-07-28T18:07:57.000+0000

I've created a clone to this issue: http://framework.zend.com/issues/browse/ZF-11621

Same problem when I pass as 'resources.db.params.pdoType = "dblib"'! It's not working!

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts