ZF-11621: CLONE - Mssql Connection on Ubuntu 10.04 - MultiDb works, SingleDb doesn't

Issue Type: Bug Created: 2011-07-28T18:02:24.000+0000 Last Updated: 2011-07-30T05:35:54.000+0000 Status: Closed Fix version(s): Reporter: Eugene Istrati (eistrati) Assignee: Ramon Henrique Ornelas (ramon) Tags: - Zend_Application_Resource

  • Zend_Db

Related issues: Attachments:


Here is my application.ini...


resources.multidb.mssql.adapter = "pdo_mssql" resources.multidb.mssql.pdoType = "dblib" = "mssql1" resources.multidb.mssql.dbname = "dbname1" resources.multidb.mssql.username = "user" resources.multidb.mssql.password = "pass" resources.multidb.mssql.default = true

resources.multidb.mysql.adapter = "pdo_mysql" = "mysql2" resources.multidb.mysql.dbname = "dbname2" resources.multidb.mysql.username = "user" resources.multidb.mysql.password = "pass" resources.multidb.mysql.default = false


resources.db.adapter = "pdo_mssql" resources.db.params.pdoType = "dblib" = "mssql1" resources.db.params.dbname = "dbname1" resources.db.params.username = "user" resources.db.params.password = "pass"


Posted by Eugene Istrati (eistrati) on 2011-07-28T18:03:09.000+0000

Still not working! Same error!!!

Posted by Eugene Istrati (eistrati) on 2011-07-28T18:09:49.000+0000

This is a clone to the following issue:

Posted by Ramon Henrique Ornelas (ramon) on 2011-07-28T19:36:06.000+0000

Really which the error, because this work fine for me. Could paste the tracing or error.

Greetings Ramon

Posted by Ramon Henrique Ornelas (ramon) on 2011-07-30T05:35:54.000+0000

This work fine for me in ZF-1.11.7 and in the latest version of the trunk.

<pre class="highlight">
resources.db.params.pdoType = "dblib"

Feel free to reopen it when you have further informations for reproduction.

Greetings Ramon

Have you found an issue?

See the Overview section for more details.


© 2006-2018 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.