Issues

ZF-12227: Zend_Service_SqlAzure_Exception require once with backslashes

Issue Type: Bug Created: 2012-05-22T11:35:03.000+0000 Last Updated: 2012-12-18T20:08:27.000+0000 Status: Resolved Fix version(s): - 1.12.1 (18/Dec/12)

Reporter: Martin Hujer (mhujer) Assignee: Maarten Balliauw (maartenba) Tags: - Zend_Service_WindowsAzure

  • HipHopForPHP

Related issues: Attachments:

Description

Zend_Service_SqlAzure_Exception does require_once with backslashes:

require_once 'Zend\Service\Exception.php';

Comments

Posted by Rob Allen (rob) on 2012-11-16T18:54:57.000+0000

Fixed on trunk (25140) and release-1.12 (25141)

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts