Issues

ZF-12471: Minimum PHP version for ZF 1.12 is now 5.2.11

Issue Type: Docs: Problem Created: 2012-11-20T20:19:15.000+0000 Last Updated: 2012-11-20T20:22:04.000+0000 Status: Resolved Fix version(s): - 1.12.1 (18/Dec/12)

Reporter: Rob Allen (rob) Assignee: Rob Allen (rob) Tags: Related issues: Attachments:

Description

Due to a security fix in ZF 1.12, the minimum PHP version has to be 5.2.11.

Comments

Posted by Rob Allen (rob) on 2012-11-20T20:22:04.000+0000

Fixed on trunk (25142) and release-1.12 (25143)

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts