Issues

ZF-2341: Support release of separate Zend_InfoCard package

Issue Type: Task Created: 2007-12-20T10:31:49.000+0000 Last Updated: 2008-03-21T16:25:31.000+0000 Status: Resolved Fix version(s): - 1.5.0 (17/Mar/08)

Reporter: Darby Felton (darby) Assignee: Darby Felton (darby) Tags: - Zend_InfoCard

Related issues: - ZF-2328

Attachments:

Description

The release of Zend_InfoCard as a separate package (like Zend_Gdata) requires some preparation. For example, the release build scripts need modification according to the required files and modification of the documentation and unit test master suites, and the website needs to be modified to accommodate the release package downloads.

Comments

Posted by Darby Felton (darby) on 2008-02-14T13:46:46.000+0000

Added due date under the assumption that this is required for 1.5.0 GA (i.e., not RC1). If this is not the case (i.e., the package is required for RC1), the due date should be 2008-02-22.

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts