Issues

ZF-2422: Acronyms are to be camelCased, too

Issue Type: Coding Standards Violation Created: 2008-01-11T10:57:19.000+0000 Last Updated: 2008-03-21T16:25:16.000+0000 Status: Resolved Fix version(s): - 1.5.0 (17/Mar/08)

Reporter: Darby Felton (darby) Assignee: John Coggeshall (coogle) Tags: - Zend_InfoCard

Related issues: - ZF-2328

Attachments:

Description

Acronyms are camelCased, too, in accordance with coding standards: * RSA should be Rsa * PKI should be Pki * AES256CBC should be Aes256Cbc * ...and so on

Comments

Posted by John Coggeshall (coogle) on 2008-02-05T12:26:23.000+0000

Resolved with Commit 7802

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts