Issues

ZF-2774: Zend_Service_Akismet - wrong version of ZF

Issue Type: Bug Created: 2008-03-01T09:26:36.000+0000 Last Updated: 2008-03-21T17:05:27.000+0000 Status: Resolved Fix version(s): - 1.5.0 (17/Mar/08)

Reporter: Martin Hujer (mhujer) Assignee: Simone Carletti (weppos) Tags: - Zend_Service_Akismet

Related issues: Attachments:

Description

Hi, in Zend/Service/Akismet.php on line 70, there is:

<pre class="highlight">
protected $_userAgent = 'Zend Framework/0.7.0 | Akismet/1.11';

I think, it should use Zend_Version::VERSION.

Martin.

Comments

Posted by Simone Carletti (weppos) on 2008-03-01T14:01:31.000+0000

Thanks Martin for your feedback! I fixed the issue as of r8502.

Posted by Simone Carletti (weppos) on 2008-03-01T14:12:43.000+0000

Updated English manual at r8503.

Posted by Simone Carletti (weppos) on 2008-03-01T14:17:18.000+0000

Fixed and merged to release-1.5 branch at r8504.

Posted by Wil Sinclair (wil) on 2008-03-21T17:05:27.000+0000

This issue should have been fixed for the 1.5 release.

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts