Issues

ZF-3252: Gdata API readme calls out a INSTALL.TXT file that does not exist

Issue Type: Docs: Problem Created: 2008-05-13T04:57:22.000+0000 Last Updated: 2008-12-29T10:56:45.000+0000 Status: Resolved Fix version(s): - 1.7.3 (19/Jan/09)

Reporter: Rob Herder (montego) Assignee: Alexander Veremyev (alexander) Tags: - Zend_Gdata

Related issues: Attachments:

Description

Been unable to find this nor any instructions on how to install the Gdata APIs. Although it would be desirable to have instructions on how to install this, at least a documentation fix should be made I think if you are not going to include the file, or, include the file.

Comments

Posted by Wil Sinclair (wil) on 2008-06-15T21:48:38.000+0000

Updating to comply with new IT component conventions.

Posted by Wil Sinclair (wil) on 2008-06-15T21:54:11.000+0000

It looks like the GData distro doesn't include the INSTALL.txt file. We can either include that file in its original form or modify it for the GData package. It can be found at /INSTALL.txt on trunk and the release branches.

Posted by Wil Sinclair (wil) on 2008-11-25T13:07:42.000+0000

Alex, I think the proper fix for this problem is to include the INSTALL.txt in the vendor packages- GData, InfoCard, and AMF.

,Wil

Posted by Alexander Veremyev (alexander) on 2008-12-29T10:56:43.000+0000

Fixed. Packages build scripts are modified to include INSTALL.txt

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts