Issues

ZF-3323: Zend_View_Helper_Doctype should be set in bootstrap

Issue Type: Docs: Problem Created: 2008-05-25T13:07:45.000+0000 Last Updated: 2008-09-02T10:38:57.000+0000 Status: Resolved Fix version(s): - 1.6.0 (02/Sep/08)

Reporter: Joó Ádám (ceriak) Assignee: Joó Ádám (ceriak) Tags: - Zend_View

Related issues: Attachments:

Description

Doctype should be set in bootstrap, however the manual says the layout script, in which case view scripts won't know about it.

Comments

Posted by Joó Ádám (ceriak) on 2008-05-26T03:10:38.000+0000

Fixed with revision 9531.

Posted by Wil Sinclair (wil) on 2008-06-15T20:36:41.000+0000

Changing to comply with new IT coventions for components.

Posted by Wil Sinclair (wil) on 2008-09-02T10:38:57.000+0000

Updating for the 1.6.0 release.

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts