Issues

ZF-3431: Zend_Auth_Adapter_Digest @subpackage Typo

Issue Type: Bug Created: 2008-06-10T08:17:17.000+0000 Last Updated: 2008-09-02T10:38:55.000+0000 Status: Resolved Fix version(s): - 1.6.0 (02/Sep/08)

Reporter: Matthew Turland (elazar) Assignee: Wil Sinclair (wil) Tags: - Zend_Auth

Related issues: Attachments:

Description

The @subpackage noted in the header of the Zend_Auth_Adapter_Digest class is noted as Zend_Ath_Adapter rather than Zend_Auth_Adapter (note the missing 'u'). This creates an extraneous subpackage entry in the generated API docs.

Comments

Posted by julien PAULI (doctorrock83) on 2008-06-11T01:16:10.000+0000

fixed in svn at r9668 , thx for that report

Posted by Wil Sinclair (wil) on 2008-06-15T20:45:33.000+0000

Changing to comply with new IT coventions for components.

Posted by Wil Sinclair (wil) on 2008-09-02T10:38:55.000+0000

Updating for the 1.6.0 release.

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts