ZF-3592: Zend_Form_Element::setRequired() - compulsory argument

Issue Type: Improvement Created: 2008-07-07T13:13:15.000+0000 Last Updated: 2008-09-02T10:39:47.000+0000 Status: Resolved Fix version(s): - 1.6.0 (02/Sep/08)

Reporter: Joó Ádám (ceriak) Assignee: Matthew Weier O'Phinney (matthew) Tags: - Zend_Form

Related issues: Attachments:


Zend_Form_Element::setRequired()'s argument is compulsory, however it would be sane to have a default value of true.


Posted by Matthew Weier O'Phinney (matthew) on 2008-08-04T09:56:54.000+0000

Default 'true' value for flag added in trunk and 1.6 release branch

Posted by Wil Sinclair (wil) on 2008-09-02T10:39:47.000+0000

Updating for the 1.6.0 release.

Have you found an issue?

See the Overview section for more details.


© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.