Issues

ZF-4334: Script to check for correct PHP and ZendFramework installation

Issue Type: New Feature Created: 2008-09-19T23:13:00.000+0000 Last Updated: 2008-12-01T13:50:45.000+0000 Status: Resolved Fix version(s): - 1.7.1 (01/Dec/08)

Reporter: Jochen Hartmann (jhartmann) Assignee: Jochen Hartmann (jhartmann) Tags: - Zend_Gdata

Related issues: Attachments:

Description

We have noticed that many developers seem to have trouble configuring PHP with the required extensions, so I have created a simple InstallationChecker script.

Comments

Posted by Jochen Hartmann (jhartmann) on 2008-09-19T23:15:22.000+0000

http://framework.zend.com/code/changelog/…

Posted by Jochen Hartmann (jhartmann) on 2008-10-03T17:25:46.000+0000

Changing title to Installation Checker in html output...

Posted by Jochen Hartmann (jhartmann) on 2008-10-03T17:26:34.000+0000

Changed in r11664

Posted by Wil Sinclair (wil) on 2008-12-01T13:50:45.000+0000

Updating these issues to mark them resolved for 1.7.1.

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts