Issues

ZF-4893: "Failed opening required 'Zend/GData/HttpClient.php'" Unit tests problem

Issue Type: Unit Tests: Problem Created: 2008-11-10T07:21:28.000+0000 Last Updated: 2008-11-13T14:10:25.000+0000 Status: Resolved Fix version(s): - 1.7.0 (17/Nov/08)

Reporter: Alexander Veremyev (alexander) Assignee: Alexander Veremyev (alexander) Tags: - Zend_Gdata

Related issues: Attachments:

Description

{panel} Warning: require_once(Zend/GData/HttpClient.php): failed to open stream: No such file or directory in /home/cawa/ZendFramework/svn/framework/trunk/tests/Zend/Gdata/AppTest.php o n line 24

Fatal error: require_once(): Failed opening required 'Zend/GData/HttpClient.php' (include_path='/home/cawa/ZendFramework/svn/framework/trunk/tests/../library:/home/cawa/ZendFram ework/svn/framework/trunk/tests/../tests:.:/home/cawa/ZendFramework/svn/framework/trunk/library/:/home/cawa/ZendFramework/svn/framework/incubator/library/:/home/cawa/ZendFramewo rk/svn/framework/trunk/tests/:/home/cawa/ZendFramework/svn/framework/incubator/tests/:/usr/share/pear:/usr/share/php:/usr/local/lib/php/pear') in /home/cawa/ZendFramework/svn/fr amework/trunk/tests/Zend/Gdata/AppTest.php on line 24 {panel}

Comments

Posted by Alexander Veremyev (alexander) on 2008-11-10T07:23:33.000+0000

Fixed.

Posted by Wil Sinclair (wil) on 2008-11-13T14:10:25.000+0000

Changing issues in preparation for the 1.7.0 release.

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts