ZF-5083: Incorrect file specified in a Zend_Gdata require_once statement

Issue Type: Bug Created: 2008-11-27T10:49:07.000+0000 Last Updated: 2008-12-21T05:19:34.000+0000 Status: Resolved Fix version(s): - 1.7.1 (01/Dec/08)

Reporter: Matthew Weier O'Phinney (matthew) Assignee: Matthew Weier O'Phinney (matthew) Tags: - Zend_Gdata

Related issues: Attachments:


Zend/Gdata/Books/Extension/BooksCategory.php has a require_once that specifies Zend/Gdata/Atom/Extension/Category.php; this should actually be Zend/Gdata/App/Extension/Category.php.


Posted by Matthew Weier O'Phinney (matthew) on 2008-11-27T10:52:22.000+0000

Fixed in trunk with r12907, and merged to 1.7 release branch with r12908

Have you found an issue?

See the Overview section for more details.


© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.