ZF-5141: Useing index on a 64-bit system

Issue Type: Bug Created: 2008-12-02T13:36:52.000+0000 Last Updated: 2009-06-19T04:43:59.000+0000 Status: Resolved Fix version(s): - 1.8.4 (23/Jun/09)

Reporter: Janos Szikszai (j.szikszai) Assignee: Alexander Veremyev (alexander) Tags: - Zend_Search_Lucene

Related issues: - ZF-4071




I have a little problem of useing an index in a 64-bit system. I created the index file on a 32-bit system and it works fine on the machine where it was created, on another 32-bit system machine and on a 32-bit server. When I copy this index to a 64-bit system and start a search I always get the same result, doesn't matter what was the word what I searching for. The first problem was I can't open the index, but I solved this problem with the solution what you suggest in ZF-4113, with this I can open my index and I can get the number of the indexd documents. Do you have any idea how can I fix this problem or maybe you already met this problem?

Sorry for my english, I hope I was understandable.



Posted by Alexander Veremyev (alexander) on 2009-06-19T04:43:58.000+0000


Have you found an issue?

See the Overview section for more details.


© 2006-2018 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.