Issues

ZF-5143: bug in 1.7.1 for ZendX_Console_Process_Unix (require once is wrong)

Issue Type: Patch Created: 2008-12-02T17:10:37.000+0000 Last Updated: 2008-12-21T05:03:27.000+0000 Status: Resolved Fix version(s): - 1.7.2 (23/Dec/08)

Reporter: Jordan Raub (ludicruz) Assignee: Ben Scholzen (dasprid) Tags: - ZendX_Console_Process_Unix

Related issues: Attachments:

Description

the require once is wrong

Index: ZendX/Console/Process/Exception.php

--- ZendX/Console/Process/Exception.php (revision 12981) +++ ZendX/Console/Process/Exception.php (working copy) @@ -22,7 +22,7 @@ /** * @see Zend_Console_Exception */ -require_once 'Zend/Console/Exception.php'; +require_once 'ZendX/Console/Exception.php';

/** * Exception class for ZendX_Console_Process

Comments

Posted by Ben Scholzen (dasprid) on 2008-12-02T17:23:59.000+0000

Fixed with r12991 and merged into 1.7 release branch with r12992.

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts