Issues

ZF-5161: Fix @subpackage statement in Zend_Gdata classes

Issue Type: Docs: Improvement Created: 2008-12-04T11:42:30.000+0000 Last Updated: 2008-12-21T05:03:26.000+0000 Status: Resolved Fix version(s): - 1.7.2 (23/Dec/08)

Reporter: Jochen Hartmann (jhartmann) Assignee: Jochen Hartmann (jhartmann) Tags: - Zend_Gdata

Related issues: Attachments:

Description

Fix @subpackage statement in Zend_Gdata classes as well as in Gdata.php. Also creating a new subpackage, just called Gdata for the gdata specific classes that while inheriting from Zend_Gdata_App should show up in their own subpackage in the API docs to make for easier reading.

Comments

Posted by Jochen Hartmann (jhartmann) on 2008-12-04T15:35:58.000+0000

Fixed in r13021 and 13022. Merging to 1.7 branch

Posted by Trevor Johns (tjohns) on 2008-12-04T23:47:55.000+0000

Note that this has NOT been merged into the release-1.7 branch as of r13033.

Posted by Jochen Hartmann (jhartmann) on 2008-12-05T10:59:28.000+0000

Merged in r13039.

Posted by Trevor Johns (tjohns) on 2008-12-05T11:19:47.000+0000

Changing from "Improvement" to "Docs: Improvement".

Posted by Trevor Johns (tjohns) on 2008-12-05T11:20:12.000+0000

Marking as resolved in next mini release.

Posted by Jochen Hartmann (jhartmann) on 2008-12-05T13:41:56.000+0000

Thanks. Fixed the remaining for Gdata classes, merged in r13047.

Posted by Jochen Hartmann (jhartmann) on 2008-12-19T11:41:43.000+0000

Missed an Extension in /Gdata/Books

Posted by Jochen Hartmann (jhartmann) on 2008-12-19T11:41:55.000+0000

Merged in r13380

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts