ZF-5183: Zend_Pdf_Parser : compatibility issue with pdf 1.5 and 1.7

Issue Type: Improvement Created: 2008-12-08T07:06:46.000+0000 Last Updated: 2012-11-20T20:53:17.000+0000 Status: Closed Fix version(s): Reporter: chevalier c├ędric (ichevc) Assignee: None Tags: - Zend_Pdf

Related issues: Attachments:


When loading a pdf file created in version 1.5 : this Exception is thrown : "Cross-reference streams are not supported yet."

it seems that Zend_Pdf_Parser can't handle pdf 1.5 and 1.7 (compressed streams).


Posted by Rob Allen (rob) on 2012-11-20T20:53:17.000+0000

Bulk change of all issues last updated before 1st January 2010 as "Won't Fix".

Feel free to re-open and provide a patch if you want to fix this issue.

Have you found an issue?

See the Overview section for more details.


© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.