ZF-5335: Zend_View_Smarty needs how to use more detail with Zend_Controller.

Issue Type: Docs: Improvement Created: 2008-12-21T23:22:56.000+0000 Last Updated: 2011-08-03T14:08:10.000+0000 Status: Resolved Fix version(s): - 1.7.3 (19/Jan/09)

Reporter: old of Satoru Yoshida ( Assignee: Satoru Yoshida (satoruyoshida) Tags: - Zend_View

Related issues: Attachments:


I think Zend_View_Smarty example needs how to use more detail with Zend_Controller.

  1. In Initializer.php required from bootstrap.php . 2) In action controller


Posted by old of Satoru Yoshida ( on 2008-12-21T23:25:21.000+0000

Solved in SVN r13419. It will be released in Ver 1.7.3 or later.

Have you found an issue?

See the Overview section for more details.


© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.