Issues

ZF-5590: Erroneous require in ZendX/JQuery/View/Helper/UiWidget

Issue Type: Bug Created: 2009-01-20T09:44:34.000+0000 Last Updated: 2009-04-01T04:54:02.000+0000 Status: Resolved Fix version(s): - 1.7.4 (02/Feb/09)

Reporter: Brian Wung (dosgrandebeans) Assignee: Benjamin Eberlei (beberlei) Tags: - ZendX_JQuery

Related issues: Attachments:

Description

In ZendX/JQuery/View/Helper/UiWidget.php

this line exists: require_once "ZendX/JQuery/Json/Expr.php";

However, the Expr.php file and Json folder do not exist, throwing an error.

Comments

Posted by Wil Sinclair (wil) on 2009-01-20T16:51:15.000+0000

All yours, Ben. :)

Posted by Benjamin Eberlei (beberlei) on 2009-01-21T04:58:26.000+0000

Was fixed in 1.7.3 patch 1 release.

Posted by old of Satoru Yoshida (yoshida@zend.co.jp) on 2009-04-01T04:54:01.000+0000

change fix version from 1.7.5 to 1.7.4 because I can not select 1.7.3 patch 1 .

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts