Issues

ZF-5597: Zend_Soap_Client does not work with Zend_Config

Issue Type: Improvement Created: 2009-01-21T03:13:21.000+0000 Last Updated: 2009-01-21T05:09:56.000+0000 Status: Resolved Fix version(s): - 1.8.0 (30/Apr/09)

Reporter: Benjamin Eberlei (beberlei) Assignee: Benjamin Eberlei (beberlei) Tags: - Zend_Soap_Client

Related issues: Attachments:

Description

Zend_Soap_Client::setOptions misses support to accept Zend_Config objects

Comments

Posted by Benjamin Eberlei (beberlei) on 2009-01-21T05:09:55.000+0000

Will be in next minor release

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts