Issues

ZF-6215: Code coverage of Zend_ProgressBar_Adapter_Console is to low

Issue Type: Patch Created: 2009-04-05T09:10:43.000+0000 Last Updated: 2009-04-05T09:22:50.000+0000 Status: Resolved Fix version(s): - 1.8.0 (30/Apr/09)

Reporter: Diego Tremper (diegotremper) Assignee: Ben Scholzen (dasprid) Tags: - Zend_ProgressBar

Related issues: Attachments: - ZF-6215.diff

Description

Code coverage of Zend_ProgressBar_Adapter_Console is to low

Comments

Posted by Diego Tremper (diegotremper) on 2009-04-05T09:12:38.000+0000

I create a patch for this issue

Posted by Ben Scholzen (dasprid) on 2009-04-05T09:22:50.000+0000

Thanks for the patch.

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts