ZF-6880: Zend_Service_Twitter should implement the Twitter Block User API

Issue Type: Improvement Created: 2009-06-01T20:32:23.000+0000 Last Updated: 2009-10-09T18:28:09.000+0000 Status: Resolved Fix version(s): - 1.9.4 (13/Oct/09)

Reporter: Josh Butts (jimbojsb) Assignee: Jon Whitcraft (sidhighwind) Tags: - Zend_Service_Twitter

Related issues: Attachments: - ZF-6880.patch


Zend_Service_Twitter does not currently implement the methods from the Twitter API for blocking a user. Ideally, Zend_Service_Twitter should implement all available methods from the twitter API, including the Block methods.


Posted by Jon Whitcraft (sidhighwind) on 2009-09-15T19:55:50.000+0000

Inital implementation of the blocking API code.

Posted by Jon Whitcraft (sidhighwind) on 2009-10-08T06:20:04.000+0000

I need to update this patch to work with the updated twitter code.

I will get this done before the next release.

Posted by Jon Whitcraft (sidhighwind) on 2009-10-09T18:27:59.000+0000

Checked into the trunk with r18505 and merged into the release branch with r18506

Have you found an issue?

See the Overview section for more details.


© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.