Issues

ZF-7241: zf.sh show version not working with php 5.3.0

Issue Type: Bug Created: 2009-07-10T11:25:47.000+0000 Last Updated: 2010-11-20T14:53:48.000+0000 Status: Closed Fix version(s): - 1.10.0 (27/Jan/10)

Reporter: Steven Brady (sjbrady) Assignee: Ramon Henrique Ornelas (ramon) Tags: - Zend_Tool

Related issues: - ZF-6645

Attachments:

Description

After installing ZF 1.8.4 under Solaris 10 I get the following error when I try to use 'zf.sh show version'

PHP Fatal error: Cannot redeclare class Zend_OpenId_Provider in /usr/opt/php/lib/php/Zend/OpenId/Provider.php on line 44

Fatal error: Cannot redeclare class Zend_OpenId_Provider in /usr/opt/php/lib/php/Zend/OpenId/Provider.php on line 44

php version is 5.3.0. On a Solaris host running 5.2.8 the ZF 1.8.4 completes the normally.

sh zf.sh show version Zend Framework Version: 1.8.4

Are there known issues with 5.3.0?

Comments

No comments to display

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts