Issues

ZF-7901: Why defaoult cdn version of Dojo is 1.2.0?

Issue Type: Improvement Created: 2009-09-20T04:17:17.000+0000 Last Updated: 2009-09-21T11:15:13.000+0000 Status: Resolved Fix version(s): - 1.9.3 (22/Sep/09)

Reporter: Georgy Turevich (georgy) Assignee: Matthew Weier O'Phinney (matthew) Tags: - Zend_Dojo

Related issues: Attachments:

Description

In http://framework.zend.com/svn/framework/…

<pre class="highlight">
/**
 * Dojo version to use from CDN
 * @var string
 */
protected $_cdnVersion = '1.2.0';

but in svn:externals setted for Dojo http://svn.dojotoolkit.org/src/branches/1.3

May be $_cdnVersion must be setted to 1.3 too?

Comments

Posted by Matthew Weier O'Phinney (matthew) on 2009-09-21T11:15:13.000+0000

Fixed in 1.9 release branch and trunk.

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts