Issues

ZF-8261: Allow to use only IPV4 / IPV6 validation

Issue Type: New Feature Created: 2009-11-09T12:38:42.000+0000 Last Updated: 2009-11-14T14:42:04.000+0000 Status: Resolved Fix version(s): - 1.10.0 (27/Jan/10)

Reporter: Thomas Weidner (thomas) Assignee: Thomas Weidner (thomas) Tags: - Zend_Validate

Related issues: Attachments:

Description

Add a option which allows to validate given IP adresses only according to IPV4 or IPV6.

This would prevent users which do not support IPV6 to accept these adresses.

Comments

Posted by Thomas Weidner (thomas) on 2009-11-14T14:42:03.000+0000

Implemented with r18986

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts