Issues

ZF-8675: Add a POSTNET Adapter for Zend_Validate_Barcode

Issue Type: New Feature Created: 2009-12-31T04:17:52.000+0000 Last Updated: 2010-01-01T16:28:38.000+0000 Status: Resolved Fix version(s): - 1.10.0 (27/Jan/10)

Reporter: Thomas Weidner (thomas) Assignee: Thomas Weidner (thomas) Tags: - Zend_Validate

Related issues: Attachments:

Description

A POSTNET Adapter should be added to Zend_Validate_Barcode

See http://www.activebarcode.de/codes/postnet.html See http://en.wikipedia.org/wiki/POSTNET See http://www.barcodeisland.com/postnet.phtml

Comments

Posted by Thomas Weidner (thomas) on 2010-01-01T16:28:38.000+0000

Implemented with r20021

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts