ZF-8982: zf.php error message typo

Issue Type: Bug Created: 2010-01-27T22:26:22.000+0000 Last Updated: 2010-04-16T11:46:58.000+0000 Status: Closed Fix version(s): - 1.10.4 (28/Apr/10)

Reporter: Ryan Schmidt (ryandesign) Assignee: Juozas Kaziukenas (juokaz) Tags: - Zend_Tool

Related issues: Attachments:


If zf.php can't find the Zend library, it prints an error containing this text:

The easiest way to get the zf command running is to allow is to give it the include path via an environment variable ZEND_TOOL_INCLUDE_PATH or ZEND_TOOL_INCLUDE_PATH_PREPEND with the proper include path to use,

The words "is to allow" are out of place and should be removed.


Posted by Juozas Kaziukenas (juokaz) on 2010-04-16T11:46:58.000+0000

Fixed in r21890

Have you found an issue?

See the Overview section for more details.


© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.