Issues

ZF-9007: Fix AutoComplete to work with jQuery UI 1.8 API

Issue Type: Sub-task Created: 2010-01-29T03:31:02.000+0000 Last Updated: 2010-01-29T03:43:07.000+0000 Status: Resolved Fix version(s): - 1.10.1 (10/Feb/10)

Reporter: Benjamin Eberlei (beberlei) Assignee: Benjamin Eberlei (beberlei) Tags: - ZendX_JQuery

Related issues: Attachments:

Description

AutoComplete finally made it into jQuery UI, version is 1.8.

The view helper should be changed to make use of the "source" parameter and integrate the legacy parameters data and url.

Comments

Posted by Benjamin Eberlei (beberlei) on 2010-01-29T03:42:58.000+0000

Fixed in trunk and merged back into 1.10 release branch.

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts