Issues

ZF-9150: Xcache fast_backend must implement the Zend_Cache_Backend_ExtendedInterface interface

Issue Type: Bug Created: 2010-02-11T09:33:11.000+0000 Last Updated: 2012-05-14T16:03:15.000+0000 Status: Closed Fix version(s): - Next Major Release ()

Reporter: Dmitriy Soroka (dmitriy.soroka) Assignee: Adam Lundrigan (adamlundrigan) Tags: - Zend_Cache

Related issues: Attachments:

Description

Xcache can't be used as fast cache backend with Zend_Cache_Backend_TwoLevels

Fast_backend must implement the Zend_Cache_Backend_ExtendedInterface interface error appears.

Need implement Zend_Cache_Backend_ExtendedInterface

Comments

No comments to display

Have you found an issue?

See the Overview section for more details.

Copyright

© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts