ZF-9269: Typo in Zend_Auth_Adapter_Ldap::authenticate()

Issue Type: Bug Created: 2010-02-25T10:10:31.000+0000 Last Updated: 2010-02-28T07:45:01.000+0000 Status: Resolved Fix version(s): - 1.10.3 (01/Apr/10)

Reporter: Andreas Baumgart (polycaster) Assignee: Stefan Gehrig (sgehrig) Tags: - Zend_Auth_Adapter_Ldap

Related issues: Attachments:


In Zend_Auth_Adapter_Ldap::authenticate():

if (!is_array($options)) { throw new Zend_Auth_Adapter_Exception('Adapter options array not in array'); }

I guess the exception message was supposed to be "Adapter options array not AN array".

No biggy, but someone just became confused because of that ;)


Posted by Stefan Gehrig (sgehrig) on 2010-02-28T07:44:59.000+0000

Fixed in r21236 (trunk) and in r21237 (in 1.10-release branch)

Have you found an issue?

See the Overview section for more details.


© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.