ZF2-200: Update Zend\Validator\Db* to work with new DB components

Issue Type: Bug Created: 2012-03-07T16:18:33.000+0000 Last Updated: 2012-05-09T14:15:08.000+0000 Status: Resolved Fix version(s): Reporter: Robert Basic (robertbasic) Assignee: Roman Vidyayev (cmple) Tags: - Zend\Db

  • Zend\Validator

Related issues: - ZF2-270



Similar to #ZF2-199, the Zend\Validator\Db* validators should be also refactored to use the new Zend\Db component.


Posted by Robert Basic (robertbasic) on 2012-03-17T08:50:02.000+0000

Sadly have to assign away from me, don't have as much time as I hoped for, so don't want to hold the issue, maybe someone else can do it.

Posted by Maks 3w (maks3w) on 2012-05-03T21:43:32.000+0000

I think that this is related with

Posted by Maks 3w (maks3w) on 2012-05-09T14:12:12.000+0000


Have you found an issue?

See the Overview section for more details.


© 2006-2016 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.