Documentation

A.1. PHP のバージョン

Zend では PHP 5.2.3 以降を使うことを推奨します。 重要なセキュリティ修正が行われ、パフォーマンスも改善されているためです。 しかし、Zend Framework は PHP 5.1.4 以降のバージョンで動作します。

Zend Framework には広範囲におよぶユニットテストも存在します。 これらを実行するには PHPUnit 3.0 以降が必要です。

Copyright

© 2006-2017 by Zend, a Rogue Wave Company. Made with by awesome contributors.

This website is built using zend-expressive and it runs on PHP 7.

Contacts